TomTom auf Becker aufspielen

Alles was älter und nicht mehr ganz aktuell, aber dennoch brauchbar sein könnte, kommt hier rein.

TomTom auf Becker aufspielen

#1 » Beitragvon zipzop » So Jul 04, 2010 10:01 am

Ich würde gerne auch TomTom mit Fahrspurassistent auf mein Becker Z113 draufhaben.
Ist es auch möglich TomTom mit Türkei Karte auf ein PNA von Becker draufzumachen ?
Habe eine 8GB Karte mit IGO8 und Navigon drauf und wollte aktuellen TomTom auch draufmachen.

Oder gibt es andrere TomTom Versionen für PNA´s ?
Ich danke schonmal im voraus.
Zuletzt geändert von zipzop am Do Mai 26, 2016 9:21 am, insgesamt 1-mal geändert.

zipzop
Junior Navigator
 
Beiträge: 10
Registriert: Di Jun 15, 2010 7:08 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#2 » Beitragvon WDJJE » So Jul 04, 2010 10:41 am

Die TomTom-Software weigert sich standhaft auf Becker-Geräten außer dem TA 7928 zu starten. Da wirst du dir beim Z113 die Zähne ausbeissen.

Desweiteren sind die Autobahnbilder ( die meinst du sicher ) der TomTom-Hardware mit Navcore 8 und höher vorbehalten. Auf WINCE-Geräten läuft maximal 7.9
Zuletzt geändert von WDJJE am Do Mai 26, 2016 9:21 am, insgesamt 1-mal geändert.
Becker TA 7928 mit 32 GB SDHC (fast voll) :yahoo: // TomTom One V2 mit 4 GB SDHC

[color="Red"]Wenn bei TomTom keine Karte gefunden wird, ist das kein Problem der Aktivierung, sondern ein Speicherortproblem.[/color]

[color="Blue"]Kein Privat-Support per PN. Fragen werden unkommentiert gelöscht. Dafür ist das Forum da[/color]
Benutzeravatar
WDJJE
Junior Navigator
 
Beiträge: 23
Registriert: Di Dez 29, 2009 4:00 pm
Wohnort: Weser-Ems-Region
Danke gegeben: 0 mal
Danke bekommen: 1 mal

#3 » Beitragvon zipzop » So Jul 04, 2010 6:43 pm

ich habe bei einem arbeitskollegen "mit dem ich mich nicht gut verstehe" gesehen das er TomTom auf Becker Z113 drauf hatte. daher frage ich euch welches ich nehmen kann.
würde es dem kollegen fragen aber er ist nun mal ein ars...... für mich.
Zuletzt geändert von zipzop am Do Mai 26, 2016 9:21 am, insgesamt 1-mal geändert.

zipzop
Junior Navigator
 
Beiträge: 10
Registriert: Di Jun 15, 2010 7:08 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#4 » Beitragvon Tuareky » Mo Nov 22, 2010 8:35 pm

Habe hier ein Becker 7928.
"Richtige" Voraussetzung für TomTom sind also gegeben.
Habe mir auch schon die neusten 8.6 Karten gezogen.
Jetzt bräuchte ich noch eine Navcor, die dazu passt.
Hat einer von den Cracks einen passenden Link?, denn die Suche hat nichts ergeben.
Zuletzt geändert von Tuareky am Do Mai 26, 2016 9:21 am, insgesamt 1-mal geändert.

Tuareky
Junior Navigator
 
Beiträge: 3
Registriert: Do Okt 21, 2010 3:32 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#5 » Beitragvon Küstenwilli » Di Nov 23, 2010 5:34 am

schau mal in den WinCE / WM Bereich. Da solltest du fündig werden
Zuletzt geändert von Küstenwilli am Do Mai 26, 2016 9:21 am, insgesamt 1-mal geändert.
Supportanfragen per PN werden gelöscht!
TT520T, 4GB SDHC, NC 9.004 (intern: 8.351 original), BL 5.5120, DACH und WCE, TMC 4V00.013
S3 mit WanamLite v7.2 (4.3), TT, Sygic / Archos G9 101 1,5GHz mit Android 4.1.2
Benutzeravatar
Küstenwilli
Senior Navigator
 
Beiträge: 409
Registriert: Mi Jan 13, 2010 8:50 am
Wohnort: Nordseeküste
Danke gegeben: 0 mal
Danke bekommen: 5 mal

#6 » Beitragvon fRwS » Mi Dez 15, 2010 10:32 pm

@zipzop: und, hat es funktioniert, hast du Tomtom auf dem Z113 laufen und wenn ja, welche Version
@Küstenwilli: kannst du deine Aussage
schau mal in den WinCE / WM Bereich. Da solltest du fündig werden
noch ein wenig konkretisieren und mir eventuell eine Hilfestellung geben, wo ich da fündig werde. Hab schon im entsprechenden Forum geschaut aber leider nichts gefunden.

@Letzte Aktivität hier am 15.12.2010, deshalb in´s Archiv verschoben

fRwS
Junior Navigator
 
Beiträge: 1
Registriert: Mi Dez 15, 2010 9:58 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal


Zurück zu Archiv | WinCE & WM5/6



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron