[Info] iGO8 – Hinweis zur Kartenkompatibilität

[Info] iGO8 – Hinweis zur Kartenkompatibilität

#1 » Beitragvon robotcop » Do Sep 20, 2018 7:57 pm

Kleiner Hinweis: Die Karten TomTom 2018.06 funktionieren ebenso wie die TomTom 2018.03 nicht mehr mit älteren iGO8 Versionen.
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 855
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 25 mal
Danke bekommen: 303 mal

[Info] Re: iGO8 – Hinweis zur Kartenkompatibilität

#2 » Beitragvon body75 » So Sep 30, 2018 6:54 pm

Hallo Robotcop, ich habe die Karten mit igo8.3.1 (PC-Version) auf meinen LapTop getestet. Sie funktionieren schon!

body75
Junior Navigator
 
Beiträge: 18
Registriert: Sa Jan 02, 2010 10:13 pm
Danke gegeben: 18 mal
Danke bekommen: 1 mal

[Info] Re: iGO8 – Hinweis zur Kartenkompatibilität

#3 » Beitragvon robotcop » So Sep 30, 2018 9:09 pm

Danke für den Hinweis !
Ich hab mir diese Version mal aus dem "Antiquariat" geholt und getestet und kann dein Ergebnis nur bestätigen.
Nur, ich glaube nicht, dass es noch viele Nutzer dieser Version gibt, von daher ist dieses Ergebnis schon etwas praxisfern.
Aber es gibt noch eine CE-Version auf der diese Karten laufen sollen, die 8.3.2.64873. Kann ich leider nicht nachprüfen, da ich diese Version in meinen Archiven nicht habe.
Also, keine Regel ohne Ausnahme ...
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 855
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 25 mal
Danke bekommen: 303 mal

[Info] Re: iGO8 – Hinweis zur Kartenkompatibilität

#4 » Beitragvon geithain » Mo Okt 01, 2018 1:53 pm

Rätselhaft !?

Laut Angabe aus einem anderen Board,sollen z.B. diese Versionen nicht funktionieren,mit TT 2018(03,06):
8.3.5.192519 / 8.3.4.142975

Aber bei mir läuft es auf 8.3.2.90500 tadellos (nur Germany.fbl benutzt), wie schon o.g. auch auf der PC-Version.

Benutze ich den "iGO-View 4.3.1." erscheint bei TT 2017.12 die Meldung: Datei scheint in Ordnung zu sein.
Ab 2018 : Checksumme stimmt nicht.

geithain
Junior Navigator
 
Beiträge: 25
Registriert: Do Feb 19, 2015 9:41 pm
Danke gegeben: 47 mal
Danke bekommen: 1 mal

[Info] Re: iGO8 – Hinweis zur Kartenkompatibilität

#5 » Beitragvon Imme » Di Okt 02, 2018 9:15 am

Wäre doch eine tolle Sache, wenn alle die noch eine mit diesen Karten funktionierende Version von iGO8 haben, diese hier posten würden.
Würde auch dem Board gut tun mal etwas zu haben, was andere nicht anbieten.

Übrigends sind die Karten von bam-bam mal wieder down ...
Benutzeravatar
Imme
Junior Navigator
 
Beiträge: 33
Registriert: Do Mai 12, 2011 4:16 pm
Danke gegeben: 9 mal
Danke bekommen: 9 mal


Zurück zu Karten, Gebäude, DEM, POI



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste