[Problem] CN Europe NTU 2018.10

Hier kannst du alles posten um Hilfe zu finden oder anderen zu helfen.
Themen und Beiträge, die in geschlossene Bereiche gehören, werden von einem Forum-Mitarbeiter verschoben.

[Problem] Re: CN Europe NTU 2018.10

#11 » Beitragvon explosion » So Apr 09, 2017 2:49 pm

Es geht nicht! Egal ob ich die beiden Images in den "Garmin"-Ordner auf der SD-Karte packe oder in einen separaten Ordner "Map": ich bekomme nur eines der beiden Images angezeigt, und das nur dann, wenn es gmapsupp.img benannt ist. Das jeweilig andere wird ignoriert. Wenn ich beide frei benenne, wird keins von beiden angezeigt, sondern dann nur die Basiskarte.
Und mir ist schon klar, daß die letzte NT-Version die 2017.20 ist. Aber das Gerät verarbeitet nun mal die NTU und warum soll ich mit Karten unterwegs sein, die ein halbes Jahr älter sind als nötig, nur weil Garmin mich dazu nötigen will!?
Da ich im Mai nach Schottland fahren will mit dem Motorrad, bin ich z.B. sehr an aktuellen Tankstellen-POI interessiert ...
Noch Ideen zu meinem Problem?
PS: Mein Gerät: Zumo 660!

explosion
Junior Navigator
 
Beiträge: 24
Registriert: So Jun 20, 2010 5:00 pm
Danke gegeben: 1 mal
Danke bekommen: 0 mal

[Problem] Re: CN Europe NTU 2018.10

#12 » Beitragvon BabyHerman » So Apr 09, 2017 8:01 pm

Ideen?!? Gehen langsam aus. :scratch_one-s_head_

Das Zumo 660 ein Sonderfall?!?
Das von dir verwendete NTU-Image womoeglich beschaedigt?!?

1. Teil-Image in "gmapprom.img" umbenennen
2. Teil-Image in "gmapprom1.img" umbenennen

Und beide im Verzeichnis "Garmin" ablegen.
Benutzeravatar
BabyHerman
Senior Navigator
 
Beiträge: 277
Registriert: Di Jul 09, 2013 11:30 pm
Danke gegeben: 52 mal
Danke bekommen: 246 mal

[Problem] Re: CN Europe NTU 2018.10

#13 » Beitragvon explosion » Mo Apr 10, 2017 7:15 am

Das Umbenennen kann ich heute abend probieren.
Beschädigung kann ich ausschließen, weil ich beide Images durch "richtiges" Benennen (gmapsupp.img) jeweils anzeigen lassen konnte.
Ich wiederhole: diese Beschreibung, die ich weiter oben verlinkt habe, ist in vielen Punkten gut - da steht eben, daß auf SD-Karte nur ein Image möglich ist.
Ich werde noch probieren, ob ich die jcv-Datei auf die SD-Karte bringen kann. Blöd ist, daß ich den Erfolg nicht sofort sehen kann, sondern eine Fahrt simulieren muß. Das würde mir aber genügend Platz auf dem Navi verschaffen ...
So, geändert; Konsequenz: erneut keine Karte erkannt! Sowie ich eine der beiden Karten wieder als gmapsupp.img benenne, wird diese - und nur diese - erkannt.
Update: nach Hinweis aus einem anderen Forum: es funktioniert mit der Benennung in gmapsupp.img und gmapsup1.img, dann beides im Garmin-Ordner auf der SD-Karte.

explosion
Junior Navigator
 
Beiträge: 24
Registriert: So Jun 20, 2010 5:00 pm
Danke gegeben: 1 mal
Danke bekommen: 0 mal

Vorherige

Zurück zu Allgemeine Diskussion über Garmin

 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron