[Diskussion] iGO/Primo - Android GPS Navigation

Hier kannst du Themen und Beiträge passend zum Thema "iGO/Primo" erstellen.

[Diskussion] Re: iGO/Primo - Android GPS Navigation

#81 » Beitragvon robotcop » Do Jul 28, 2016 11:26 am

Dann schau auch gleich, ob es bei dir einen Ordner "ux" gibt, bzw. ob da Dateien drin sind. Wenn ja, den Ordner löschen oder umbenennen.

Spoiler:screenshot
Beispiel für so einen ux-Screensaver
Bild


OpiWan hat geschrieben:Kaufen wäre ja nicht das Problem


Doch ist es, Primo kann man legal nur mit einem (Marken) Gerät kaufen. Die Chinaböller kommen alle mit illegaler Software.
Die einzige legale Version die man ohne Gerät bekommt ist NextGen (9.18.27.655384). Gibt es Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 835
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 10 mal
Danke bekommen: 244 mal

[Diskussion] Re: iGO/Primo - Android GPS Navigation

#82 » Beitragvon OpiWan » Fr Jul 29, 2016 6:20 am

Danke, das mit dem UX-Verzeichnis war es gewesen.
Wo steht das im Handbuch?

Was sollen denn eigentlich immer die Belehrungen mit Legal/Illegal, lese das Handbuch etc?
Ein Forum sollte doch (nur) zur Lösung von Problemen da sein oder?
Belehrungen braucht hier Mensch und wenn im Handbuch alle Informationen zur Problemlösung stehen würden (was nicht geht),
dann bräuchte man(n) kein Forum.
Selbst wenn man zu bequem ist, die Beschreibung zu lesen, dann ist der Hinweis darauf doch sehr Überheblich.
"Benutze Googel" ist dann auch immer wieder ein Highlight für ein Forum.
Selber als Entwickler mit MSDN-Account weiß ich was Legal und/oder Illegal ist und verstehe mich auch im lesen von Handbüchern
"RTFM" wie wir immer sagen. Das nur nicht zum Anwender, da wird qualifiziert geholfen. Auch ohne den Hinweis auf Googel oder Handbuch.

Aber Danke nochmals

OpiWan
Junior Navigator
 
Beiträge: 9
Registriert: Di Jul 26, 2016 2:18 pm
Wohnort: --------
Danke gegeben: 0 mal
Danke bekommen: 0 mal

[Diskussion] Re: iGO/Primo - Android GPS Navigation

#83 » Beitragvon robotcop » Fr Jul 29, 2016 7:12 am

Schön dass es nun erledigt ist ...

OpiWan hat geschrieben:Wo steht das im Handbuch?


Kann nicht im Handbuch stehen, da es diese ux-Utilities in der legalen Version nicht gibt.

OpiWan hat geschrieben:...da wird qualifiziert geholfen


Aber doch wohl nicht bei der Hessischen Zentrale für Datenverarbeitung... weiß ich aus eigener Erfahrung.

Aber ein Tip noch zum Abschluss: Kaufe dir in Zukunft legale original Versionen, dann kannst du den kostenpflichtigen Service des Softwareherstellers genießen, und bist nicht auf so ein "belehrendes" und inkompetentes Forum angewiesen.
Aber "Geiz ist Geil" und die "Blöden" helfen ja for free ...

Oder aber arbeite dich vor dem Kauf illegaler Software in die Materie ein, auch dann brauchst du kein Forum, welches dir bei deinen Problemen hilft.

Ich glaube weiterhin nicht, dass dir hier nochmals jemand helfen wird ...

Bild
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 835
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 10 mal
Danke bekommen: 244 mal

[Diskussion] Re: iGO/Primo - Android GPS Navigation

#84 » Beitragvon kurzer » Sa Sep 24, 2016 1:50 pm

Hallo Spezialisten,

nach dem Update von Android 5 auf 6 funktioniert meine iGO Primo Version 9.6.29.431282 von Basarsoft nicht mehr!

Mit iGO Primo nextGen habe ich hingegen keine Probleme, die Version startete nach dem Update wie gewohnt.
Habe schon einige Beiträge vorher gelesen aber nichts passendes gefunden!
Beide iGO- Versionen laufen komplett vom internen Speicher!
Mehrere Versuche iGO Primo neu zu installieren, auch andere Versionen, führten ebenfalls zu keinem Erfolg.
Die iGO - Versionen starten bis etwa 20 % und der Startvorgang bricht dann einfach ab.
Das gleiche mit Änderungen für -folders-in der sys.txt.
Vor jedem Versuch habe ich die App gestoppt, Cache und save Ordner gelöscht, bei einer Neuinstallation der App zusätzlich vorher noch die Daten.
Deshalb suche ich eine lauffähige Version die unter Android 6.0.1 auf meinem Tablet (Galaxy Tab A, SM-T555) läuft!
Über hilfreiche Hinweise würde ich mich freuen!
Ich sage schon mal Danke, kurzer!

kurzer
Junior Navigator
 
Beiträge: 4
Registriert: Mi Mai 20, 2015 1:01 pm
Danke gegeben: 1 mal
Danke bekommen: 2 mal

[Diskussion] Re: iGO/Primo - Android GPS Navigation

#85 » Beitragvon BabyHerman » Sa Sep 24, 2016 6:25 pm

kurzer hat geschrieben:... nach dem Update von Android 5 auf 6 funktioniert meine iGO Primo Version 9.6.29.431282 von Basarsoft nicht mehr!

... "iGO Primo Version 9.6.29.431282 von Basarsoft" ... eine schon etwas aeltere Version (Sep 9, 2014), die - Moeglichkeit 1 - nicht unbedingt mit Android Marshmallow kompatibel sein muss. Moeglichkeit 2: "Es handelt sich bei diesem Fehler um eine Sicherheitsmassnahme. Der Fehler entsteht, wenn zwei unterschiedliche Apps eine identisch benannte Berechtigung im System anlegen moechten. Dieser Fehler kann vorkommen, wenn ein Entwickler Funktionen aus einer seiner Apps in einer anderen (bspw.: Folgeversion) integriert. ..."

Auf meinem Androiden funktionieren unter Marshmallow 6.0.1 parallel zueinander 9.18.27.655384 (NextGen - Jun 2, 2016) und 9.6.29.636868 (iGO/Primo - Mar 3, 2016) problemlos. Allerdings laufen bei mir nur die Navi-Apps auf Intern. Der Content ist auf Extern ausgelagert.
Benutzeravatar
BabyHerman
Senior Navigator
 
Beiträge: 277
Registriert: Di Jul 09, 2013 11:30 pm
Danke gegeben: 51 mal
Danke bekommen: 246 mal

[Diskussion] Re: iGO/Primo - Android GPS Navigation

#86 » Beitragvon kurzer » Mo Sep 26, 2016 9:01 am

BabyHerman hat geschrieben:Auf meinem Androiden funktionieren unter Marshmallow 6.0.1 parallel zueinander 9.18.27.655384 (NextGen - Jun 2, 2016) und 9.6.29.636868 (iGO/Primo - Mar 3, 2016) problemlos. ............

Danke für die Antwort!
Auch mit der von dir genannten iGO/Primo Version habe ich die selben Probleme gehabt.
Ich vermute mal es liegt am Tablet!

Gruß kurzer!

kurzer
Junior Navigator
 
Beiträge: 4
Registriert: Mi Mai 20, 2015 1:01 pm
Danke gegeben: 1 mal
Danke bekommen: 2 mal

Vorherige

Zurück zu Allgemeine Diskussion

 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste