Fehler durch .nfs-Datei?!

Hier kannst Du alles posten um Hilfe zu finden oder anderen zu helfen.

Themen die in geschlossene Bereiche gehören werden von einem Forum-Mitarbeiter verschoben

Fehler durch .nfs-Datei?!

#1 » Beitragvon geithain » Fr Apr 01, 2016 7:05 pm

Bezüglich den *nfs-Dateien ein Hinweis / Anmerkung.

Mir ist vor einigen Tagen folgendes passiert: Von Q4-2015 neue Maps + Zwerge (nfs) installiert ….. Fehlermeldung ……. Karte wird nicht erkannt.

Erst das Löschen der neuen „MapDrawer.nfs“ (Q4-2015 , 28.04.2015 – 2.430 KB) und das Einsetzen der alten „MapDrawer.nfs“ (11.11.2010 – 2.073 KB) brachte den gewünschten Erfolg.

Die Version auf dem Navigon-Navi war 7.0.13 – build 1111 .
Zuletzt geändert von geithain am Do Mai 26, 2016 9:27 am, insgesamt 1-mal geändert.

geithain
Junior Navigator
 
Beiträge: 24
Registriert: Do Feb 19, 2015 9:41 pm
Danke gegeben: 41 mal
Danke bekommen: 1 mal

#2 » Beitragvon robotcop » Fr Apr 01, 2016 8:13 pm

Ich denke mal, dass die mapdrawer.nfs "einen an der Hacke" hat, denn bei mir ist die 2.896 Kb groß. (direkt über "Navigonfresh" geladen)
Zuletzt geändert von robotcop am Do Mai 26, 2016 9:27 am, insgesamt 1-mal geändert.
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 835
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 10 mal
Danke bekommen: 244 mal

#3 » Beitragvon geithain » So Apr 03, 2016 2:37 pm

Nur zur Information:

Ich habe mir nochmals das Navi besorgt (Navigon 2110max – 7.0.13) und von unterschiedlichen Jahrgängen die jeweiligen Maps/nfs verwendet …….

Fehlermeldung: EXCEPTION
File: D:\ez_ez-pc2_mn7_relHera\sext\Framework\Code\NgAlloc\DLAllocator\DlMalloc.cpp
Line: 5353 , Error: 8 , Size: -522260480

Nur bei Verwendung der alten/originalen MapDrawer.nfs (11.11.2010 – 2.073 KB) war wieder alles i.O. !

Ebenfalls mit den neusten Maps/Zwergen (Q1-2016) musste ich die alte MapDrawers verwenden.

Auch der Hinweis betreffs CountryProfiles.nfs: …..Ab der Version MN7.6.x nach NAVIGON\map kopieren. Ansonsten (< MN 7.6.x) nach NAVIGON\Settings\Core kopieren. Ab MN7.6.x hat man ohne die CountryProfiles.nfs im map Ordner keine Möglichkeit eine Adresse einzugeben…. war für mich gegenstandlos.

Den Ordner „Core“ gibt es nicht auf diesen Navi. Die „CountryProfiles.nfs“ befindet/befand sich im Ordner Map.

Aber wie schon eingangs erwähnt, bei Verwendung der alten MapDrawer.nfs gibt es keine Probleme, egal welchen Kartenstand ich verwende.

P.S.:
Auf meine Test-Navi (läuft mit unterschiedlichen Navigationssystemen, darunter auch MN7.3.7)
gibt es keine Probleme. Da kann ich die jeweiligen Maps bzw. Zwerge benutzen.
Zuletzt geändert von geithain am Do Mai 26, 2016 9:27 am, insgesamt 1-mal geändert.

geithain
Junior Navigator
 
Beiträge: 24
Registriert: Do Feb 19, 2015 9:41 pm
Danke gegeben: 41 mal
Danke bekommen: 1 mal

#4 » Beitragvon Mr. Anderson » Di Apr 05, 2016 3:50 pm

geithain hat geschrieben:Erst das Löschen der neuen „MapDrawer.nfs“ (Q4-2015 , 28.04.2015 – 2.430 KB) und das Einsetzen der alten „MapDrawer.nfs“ (11.11.2010 – 2.073 KB) brachte den gewünschten Erfolg.
Dazu wäre es sinnvoll gewesen auch die Downloadquelle (Thread/Beitrag) des fehlerhaften Files „MapDrawer.nfs“ zu nennen und evtl. auch den Uploader per PM über diesen Fehler zu informieren.

Hinweis: Die "Zwerge" (.nfs-Files) müssen nicht zwangsläufig mit jedem neuen Kartenrelease ein Upgrade erfahren. Wie es robotcop schon andeutete, ist der sicherste Weg zur Überprüfung derselben immer noch der über Navigon Fresh, statt irgendwelche fragwürdigen Alternativdownloads zu nutzen!
Zuletzt geändert von Mr. Anderson am Do Mai 26, 2016 9:27 am, insgesamt 1-mal geändert.
Bild GO 930 Traffic | NCs 9.510/9.702 | BL 5.5279 | MAPs 9xx i. a.
Benutzeravatar
Mr. Anderson
Administrator
 
Beiträge: 1825
Registriert: Mo Mär 15, 2010 2:04 am
Wohnort: Matrix
Danke gegeben: 7 mal
Danke bekommen: 225 mal

#5 » Beitragvon geithain » Mi Apr 06, 2016 3:45 pm

Mit Version 7.7.5 / 7.5.2 / 7.4.3 / wurden folgende Karten mit den darin notwendigen enthaltenen Zwergen (nfs) getestet: u.a. Q3+4 2015 und Q1-2016 von „meister95“ und „Pauschaltourist“. Dabei wurden auch die MapDrawers benutzt.

Und es kam zu keiner Fehlermeldung !!!!!

Installiere ich aber sie auf dem Navigon 2110max(7.0.13) kommt die o.g. Fehlermeldung (siehe Post # 3).

Erst nach Einsatz der alten (originalen) MapDrawers (11.11.2010 – 2.073 KB) ist die Fehlermeldung beseitigt !

Trotz der Benutzung der alten MapDrawer, konnte ich z.Z. keine Unregelmäßigkeiten am "2110" feststellen, und die Karten sind von Q1-2016.

Somit betrachte ich die Sache als "gelöst"
:solved:

geithain
Junior Navigator
 
Beiträge: 24
Registriert: Do Feb 19, 2015 9:41 pm
Danke gegeben: 41 mal
Danke bekommen: 1 mal


Zurück zu Allgemeine Diskussion über Navigon

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron