Fragen zu iGO8

Hier kannst du alles posten um Hilfe zu finden oder anderen zu helfen.
Themen und Beiträge, die in geschlossene Bereiche gehören, werden von einem Forum-Mitarbeiter verschoben.

#21 » Beitragvon robotcop » Sa Jan 18, 2014 7:58 pm

Ja, genau diese kann ich in den Lizenz-Angaben des Navi finden
Hoffe, da folgt jetzt nichts schlechtes - oder ???
Nein es folgt jetzt nichts schlechtes, nur dass was ich erwartet habe:
CK-2GHS-O9DR-JV1A-M4BG-7TPK = NavNGo iGO8 Worldwide
CW-KGQV-PX7R-98DF-UGT2-Y2FD = NavNGo iGO8 AddOns
Bild
Also, 100% gecrackte, illegale Software.
Ich hoffe mal, dein Vertrauen in eBay ist nun nicht allzu sehr erschüttert.
Übrigens kommen sehr viele dieser "Chinaböller" die bei eBay angeboten werden, mit genau dieser Software.
Alles legale Transaktionen?
Aber immerhin, wenn man solche Dinge zweifelsfrei nachweisen kann und man mit PayPal bezahlt hat, greift der eBay Käuferschutz und man bekommt das Geld zurück.
Auf diese Weise kann man günstig an ein gar nicht so schlechtes Gerät kommen... :smilie_a_005:
Zuletzt geändert von robotcop am Do Mai 26, 2016 9:24 am, insgesamt 1-mal geändert.
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 838
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 10 mal
Danke bekommen: 253 mal

#22 » Beitragvon bernief » Sa Jan 18, 2014 8:09 pm

Ich habe für meinen Kollegen so ein 5" China Teil gekauft, GENERIC_iGO8_WorldWide@801Product.lic steht da im License Ordner. Die Geräte werden zu was weiß ich für Stückzahlen verkauft. Sogar als Truck Navis für unter 80,-€. Und das auch in allen Größen, von 4,3 bis 7"
Zwar alle ohne TMC, aber funktionieren. Ich habe allerdings Primo 2 darauf installiert.
Wollte eigentlich Becker 50 drauf machen, aber das ist mir nicht gelungen. Zwar lies sich alles installieren, aber so wie ich die SW Installation gestartet habe hat das Gerät keinen Piep mehr von sich gegeben. Habe die verschiednsten ***.dlls getestet, auch die von iGO8 und dem Primo das ja funktioniert hat. Aber nichts half. Mit Beginn der Becker 50 Installation war jeglicher Ton weg. Erst nach einem Reset ging dann der Ton wieder. Aber mit Becker 50 Start war er wieder weg. Sehr sehr komische Sache.
Aber Primo2 ist ja auch ganz nett :)
Zuletzt geändert von bernief am Do Mai 26, 2016 9:24 am, insgesamt 1-mal geändert.
Navi: E4440, 128MB-Ram, 2GB MFD, 8GB-SDHC Karte
Software: GoPal 5.5, MN7, iGO832.90500, PRIMO 2.0, Becker 50, alles inkl TMC-PRO. Alle mit neuestem Kartenmaterial
Benutzeravatar
bernief
Spezialist
 
Beiträge: 791
Registriert: Sa Apr 03, 2010 2:32 pm
Wohnort: Am großen Wasser wohn ich ;)
Danke gegeben: 146 mal
Danke bekommen: 15 mal

#23 » Beitragvon X01_Weiss_Nicht_Weiter » Sa Jan 18, 2014 8:35 pm

also, ich muss mir da jetzt keine Sorgen machen, dass ich mich mit meiner letzten
Errungenschaft ( SD- Navi-Software -wie geschrieben) in die Nesseln gesetzt habe und irgendwann mal einer vom Zoll oder Sonst an meiner Tür klingelt . ??
Im Regelfall kaufe ich nur bei gewerblichen Anbietern und zahle stets mit PayPal
Um dort zweifelhafte Dinge nachzuweisen bin ich auch einfach nicht versiert genug ??

Also nochmals -
hat mir sehr viel Spaß gemacht mal mit euch Profis ein wenig über mein kleines Problemchen zu plaudern ( hier im Zeilenformat) das mich auch entsprechend schlauer gemacht hat !! - wieder mal als Senior was dazu gelernt
aber mit euren ein oder anderen Ausdrücken und Formulierungen hab ich schon mal meine Probleme. (vertickern, uppen usw. ) von den techn. Details ganz zu schweigen.

PS: bei der Gelegenheit noch eine Frage, wenn erlaubt ??

wir haben uns ein BMW 120d Cabriolet mit festem Navi - Business Modell 11/2010
zugelegt, bei dem ich nun noch vor Saisonstart ( März - Okt) ein aktuelles Software - Update machen möchte.
Da hab ich auch schon ein wenig gestöbert, komme aber auch da nicht so ganz klar
Angeblich funktioniert das Update bei diesem Modell nicht per CD sondern per USB
das das Navi einen eigenen Speicher/Festplatte hat ??
und ist zudem noch recht kostspielig ca 200,- € ??
Könnt ihr mir da mal einen "sicheren" Tip geben ??

Besten Dank
Zuletzt geändert von X01_Weiss_Nicht_Weiter am Do Mai 26, 2016 9:24 am, insgesamt 1-mal geändert.

X01_Weiss_Nicht_Weiter
Junior Navigator
 
Beiträge: 11
Registriert: Do Jan 16, 2014 10:30 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#24 » Beitragvon robotcop » Sa Jan 18, 2014 8:42 pm

Sorgen machen muss du dir wegen nichts, und die unnötigen ca. 30 Euro für dir Software schreibst du einfach über das Konto "Erfahrung" ab.
Bei dem BMW Navi kann ich dir leider nicht weiterhelfen. Da ich ja nun auch schon im Pensionärsalter bin, hab ich auch schon meine Probleme mich mit den unterschiedlichsten Systemen zu befassen. :girl_flag_of_truce:
Zuletzt geändert von robotcop am Do Mai 26, 2016 9:24 am, insgesamt 1-mal geändert.
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 838
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 10 mal
Danke bekommen: 253 mal

#25 » Beitragvon X01_Weiss_Nicht_Weiter » Sa Jan 18, 2014 8:55 pm

vielen Dank für deine ehrliche Antwort, vielleicht sollte ich mal in der Rubrik BMW diese Frage stellen ??
Ja, dann noch herzliches Willkommen demnächst im "Seniorenclub" - ist nicht das "Schlechteste" glaub's mir

und nochmals :smilie_d_002:
Zuletzt geändert von X01_Weiss_Nicht_Weiter am Do Mai 26, 2016 9:24 am, insgesamt 1-mal geändert.

X01_Weiss_Nicht_Weiter
Junior Navigator
 
Beiträge: 11
Registriert: Do Jan 16, 2014 10:30 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#26 » Beitragvon erief » So Apr 13, 2014 2:30 pm

hallo danke für diese Informationen, die ich hatte das gleiche Problem auf meinem bmw.
Zuletzt geändert von erief am Do Mai 26, 2016 9:24 am, insgesamt 1-mal geändert.

erief
Junior Navigator
 
Beiträge: 1
Registriert: So Apr 13, 2014 2:20 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#27 » Beitragvon Mr. Anderson » So Apr 13, 2014 2:50 pm

X01_Weiss_Nicht_Weiter hat geschrieben:... aber mit euren ein oder anderen Ausdrücken und Formulierungen hab ich schon mal meine Probleme. (vertickern, uppen usw. ) von den techn. Details ganz zu schweigen ...
Noch kurz zum Verständnis:"vertickern" = etwas veräussern (z. B. bei eBay)
"uppen" = der Oberbegriff, kurz "up" oder "upp", etwas uploaden und somit anderen zum Download zur Verfügung stellen
:o :o :o
Bild GO 930 Traffic | NCs 9.510/9.702 | BL 5.5279 | MAPs 9xx i. a.
Benutzeravatar
Mr. Anderson
Administrator
 
Beiträge: 1825
Registriert: Mo Mär 15, 2010 2:04 am
Wohnort: Matrix
Danke gegeben: 7 mal
Danke bekommen: 230 mal

Vorherige

Zurück zu Allgemeine Diskussion über iGO

 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast