Supportthread zu Alpenvereinskarten

Hier kannst du alles posten um Hilfe zu finden oder anderen zu helfen.
Themen und Beiträge, die in geschlossene Bereiche gehören, werden von einem Forum-Mitarbeiter verschoben.

#81 » Beitragvon p!xeldealer » Fr Jun 08, 2012 2:51 pm

Ja, ich habe es vor allem mit den G2Vision-Karten bis 2010 so gemacht, weil bei denen die grausigen Satellitenbilder nicht abschaltbar und die Karten dadurch praktisch unbrauchbar waren.
Bei den neueren Karten ist es mir egal, weil der Teil mit den Rasterbildern deaktivierbar ist. Ich habe aber testhalber auch schon mal eine deutlich verkleinerte Teilkarte erstellt, die mE ohne Fehler funktionierte.
Zuletzt geändert von p!xeldealer am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.
Bei Garmin-Fragen bitte zuerst die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein lesen!

Bild

Beachte bitte die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein!
Benutzeravatar
p!xeldealer
Senior Navigator
 
Beiträge: 2070
Registriert: Mi Dez 30, 2009 5:36 pm
Wohnort: Bermuda-Dreieck
Danke gegeben: 0 mal
Danke bekommen: 15 mal

#82 » Beitragvon Chonkster » Do Sep 27, 2012 2:22 pm

Hallo,

vorab erstmal, sehr schönes Forum :) .
Zu meinem Problem: Ich hab mir die TOPO Süddeutschland geladen und auf mein Dakota 20 kopiert, was auch wunderbar funktioniert hat. Jetzt wollte ich jedoch die Alpenvereinskarte ausprobieren, da diese besser aussieht, jedoch erfolglos. Ich hab zunächst nur die Karte ohne POI's kopiert jedoch erkennt weder das Dakota 20 noch Base Camp die Karte. Das erneute "unlocke" war auch erfolglos, da die Karte schon unlocked ist. Jemand eine Idee woran das liegen könnte?

Danke
Zuletzt geändert von Chonkster am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.

Chonkster
Junior Navigator
 
Beiträge: 1
Registriert: Do Sep 27, 2012 2:08 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#83 » Beitragvon p!xeldealer » Fr Sep 28, 2012 5:21 pm

Ein Wort vorab: man sollte eine Karte nicht danach wählen, ob sie schöner aussieht! Eine Rasterkarte auf dem winzigen Display eines Dakota ist mE absolut unbrauchbar. Selbst auf dem deutlich größeren und höher auflösenden Display eines Oregon halte ich diese Karten für grenzwertig.

Wenn nicht einmal BaseCamp die Karte erkennt, stimmt entweder mit dem Kartenimage oder der SD-card was nicht. Entweder waren der Download bzw. das Entpacken fehlerbehaftet oder beim Kopieren ist etwas schief gegangen. Du solltest auch überprüfen, ob die µSD-card richtig funktioniert bzw. FAT32 formatiert ist. Am "Unlocken" liegt es definitiv nicht, denn das macht bei BaseCamp nichts aus und das Gerät würde bim Starten eine entsprechende Fehlermeldung ausgeben.
Zuletzt geändert von p!xeldealer am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.
Bei Garmin-Fragen bitte zuerst die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein lesen!

Bild

Beachte bitte die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein!
Benutzeravatar
p!xeldealer
Senior Navigator
 
Beiträge: 2070
Registriert: Mi Dez 30, 2009 5:36 pm
Wohnort: Bermuda-Dreieck
Danke gegeben: 0 mal
Danke bekommen: 15 mal

#84 » Beitragvon Duffy987 » Fr Nov 02, 2012 9:39 pm

Hallo P!xeldealer,

um die AV Karte in Basemap angezeigt zu bekommen auch ohne GPS habe ich mit GMapTools die beiden IMG Dateien ausgewählt (GMAPPROM.img und GMAPSUPP.img) und dann bei Zerlegen den Ordner Garmin / Fam_2424 angegeben. Nach dem Zerlegen hatte ich dann in gewohnter Weise die Install.bat die das installieren der Karte ermöglichte. Was mich jedoch verunsichert, ist die Tatsache das GMaptool nach dem zerlegen auf mögliche fehler hingewiesen hat und ich nicht weis ob die Karten wirklich noch passen. Habe ich etwas falsch gemacht? Wäre auch schon für einen Hilfelink dankbar. :smilie_d_002:

Gruß Duffy
Zuletzt geändert von Duffy987 am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.

Duffy987
Junior Navigator
 
Beiträge: 2
Registriert: So Okt 28, 2012 12:20 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#85 » Beitragvon p!xeldealer » Sa Nov 03, 2012 2:15 pm

Die AV-Karten sind Rasterkarten, die kannst Du nicht mit Gmaptool zerlegen. Um sie in BaseCamp angezeigt zu bekommen, müssen die img nur von einem Wechseldatenträger eingelesen werden.
Zuletzt geändert von p!xeldealer am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.
Bei Garmin-Fragen bitte zuerst die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein lesen!

Bild

Beachte bitte die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein!
Benutzeravatar
p!xeldealer
Senior Navigator
 
Beiträge: 2070
Registriert: Mi Dez 30, 2009 5:36 pm
Wohnort: Bermuda-Dreieck
Danke gegeben: 0 mal
Danke bekommen: 15 mal

#86 » Beitragvon Duffy987 » Sa Nov 03, 2012 6:38 pm

Hallo P!xeldealer, ich noch mal.

Ich weis ja das Du bestimmt mehr Erfahrung hast als ich und ich auch nicht wirklich die Unterscheide der Karten kenne, aber...

ich habe die Images mit Gmaptool zerlegt und in BaseCamp installiert und ich sehe hier nun die Karten. Ich kann auch einzelne Kacheln an mein GPS senden und sehe sie dann dort auch.

Wenn ich mir Tracks und Wegpunkte anzeigen lasse von Touren die ich gemacht habe werden die auch korrekt auf den Karten angezeigt.

Den Fehler den ich meinte habe ich mal aus dem Log herauskopiert und hier mit angehängt:
*******************************************
== Warnung: Mehrfache Produkte im img.
Schreibe Datei mapset.mp
Schreibe Datei mapset.tdb
Schreibe Datei mapset.mdx

Es gab Warnungen, Ergebnis möglicherweise falsch.
*************************************************

Meine ursprüngliche Frage war eigentlich eher dahingehend ob die Koordinatensysteme unter den Karten noch stimmen nach der Fehlermeldung, zumal ich die Bedeutung der gemeldeten Datein nicht kenne.

Habe ich villeicht was unmögliches möglich gemacht :-) und das ohne es zu wissen.

Gruß Duffy
Zuletzt geändert von Duffy987 am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.

Duffy987
Junior Navigator
 
Beiträge: 2
Registriert: So Okt 28, 2012 12:20 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#87 » Beitragvon dirtbikermp3 » Sa Nov 03, 2012 7:12 pm

Ne hast Du nicht. Die AV Karte besteht aus zwei Karten, einer Vektorkarte fürs Routen und einer überlagerten Rasterkarte für die Optik.
Mit dem Zerlegen sind quasi beide Karten defekt (Suchindex, Basemap, Zoomstufen).
Man kann grundsätzlich mit GMT keine vollwertigen MapSource Karten mehr erzeugen (siehe FAQ Link unten).
Das ist nur eine schlechte Notlösung. Mach es wie p!xeldealer schrieb - eine SD-Card mit dem Ordner \Garmin\ in den Rechner (Slot oder USB Cardreader) und dort hinein die Images.
Das Einlesen dauert nur das erste Mal länger.
Solche defekten Kacheln daher auch keinesfalls mehr ans GPS senden.

Siehe dazu auch hier: Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Zuletzt geändert von dirtbikermp3 am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.
Kein Support per PM - Fragen gehören ins Forum!
Für alle Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet seingibt es [url=http://www.navitotal.de.com/viewforum.php?f=13-Allgemeine-Diskussion-über-Garmin]Supportthreads[/url].
Noch wenig Ahnung von Garmin? Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein lesen!
GPS-Geräte: div. Garmin, Samsung, AUDI
Benutzeravatar
dirtbikermp3
Senior Navigator
 
Beiträge: 623
Registriert: Sa Jun 26, 2010 8:29 am
Wohnort: Fichtelmountains
Danke gegeben: 1 mal
Danke bekommen: 19 mal

Alpenvereins-POIs werden nicht angezeigt

#88 » Beitragvon golfer1405 » So Jul 21, 2013 8:24 pm

hallo an alle

bei meinem Oregon 550t (FW 6.30) werden die
Alpenvereins-POIs der 2013 (unlocked) Version unter
Zieleingabe - Extras nicht angezeigt

laut Anleitung braucht man nur die
Alpenvereins-POIs.gpi Datei in den garmin\POI Ordner der SD Kare kopieren.
Es ändert auch nichts wenn ich die .gma und die .UNL Datei dazukopiere

Das Menü Extras gibt es nicht...
Ist die Datei doch nicht unlocked oder finde ich die AV POI unter einem
anderen Menüpunkt ?

mit anderen .gpi Dateien klappt alles tadellos

Bitte um Hilfe
Gruß kroko1405
Zuletzt geändert von golfer1405 am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.

golfer1405
Junior Navigator
 
Beiträge: 4
Registriert: Mi Sep 01, 2010 12:04 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#89 » Beitragvon p!xeldealer » Di Jul 23, 2013 4:08 pm

Du hast vermutlich zu viele POI auf Deinem Gerät. Probiere mal die AV-POI alleine, dann wirst Du sehen, ob da was nicht stimmt.
Zuletzt geändert von p!xeldealer am Do Mai 26, 2016 10:20 am, insgesamt 1-mal geändert.
Bei Garmin-Fragen bitte zuerst die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein lesen!

Bild

Beachte bitte die Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein!
Benutzeravatar
p!xeldealer
Senior Navigator
 
Beiträge: 2070
Registriert: Mi Dez 30, 2009 5:36 pm
Wohnort: Bermuda-Dreieck
Danke gegeben: 0 mal
Danke bekommen: 15 mal

#90 » Beitragvon golfer1405 » Di Jul 23, 2013 5:44 pm

hallo, hab keine andere .gpi Datei weder am Oregon noch auf der SD Karte

Karten hab ich nur die AV 2013 und die Basiskarte installiert...

Gruß kroko1405

golfer1405
Junior Navigator
 
Beiträge: 4
Registriert: Mi Sep 01, 2010 12:04 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

Vorherige

Zurück zu Allgemeine Diskussion über Garmin

 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste