[DOWN] Primo 2.1 (9.6.13.267029) mit TMC für NavGear RS 50 3D

Alles was älter und nicht mehr ganz aktuell aber dennoch brauchbar ist, kommt hier rein. Die zuständigen Moderatoren kümmern sich darum.
Dieser Bereich ist für Member grundsätzlich gesperrt. Hier abgelegte Themen und Beiträge können nicht bearbeitet werden.

[DOWN] Primo 2.1 (9.6.13.267029) mit TMC für NavGear RS 50 3D

#1 » Beitragvon robotcop » Mo Jan 21, 2013 4:31 pm

Es ist ja bekannt dass auf den NavGear Geräten mit einer "fremden" Programmversion das TMC nicht mehr funktioniert.
Diese spezielle Version der 9.6.13.267029 (Primo 2.1) ist auf das NavGear RS 50 3D angpasst, damit dort mit dieser Version auch TMC zur Verfügung steht.
Ich habe es auf dem NavGear GT-505-3D mit Erfolg getestet, daher gehe ich davon aus, dass es auch auf anderen NavGear Geräten mit internem TMC und der Auflösung 480_272 läuft.
Eine branding.zip für andere Auflösungen steht noch nicht zur Verfügung.

Der Dank dafür geht an "morco", der ständig die aktuellen Versionen für das NavGear anpasst.

Berichte über Probleme oder Erfolgserlebnisse bitte Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Viel Erfolg beim testen ...

robotcop®

 ! Giovanni hat geschrieben:
DOWN - Link(s) entfernt
Wer schweigt, stimmt nicht immer zu. Er hat nur manchmal keine Lust mit Idioten zu diskutieren. (Einstein)
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
robotcop
Senior Navigator
 
Beiträge: 857
Registriert: Sa Feb 11, 2012 4:47 pm
Wohnort: Land of Smile
Danke gegeben: 25 mal
Danke bekommen: 306 mal

Zurück zu Archiv | iGO/Primo



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste