"Skin" für GoPal5.5 inkl. Startmenü -->nur für 3,5" Geräte

#11 » Beitragvon bernief » Mi Nov 10, 2010 5:21 pm

jonnyswiss hat geschrieben:Coole sache, das Teil funktioniert so wie es angekommen ist, ich habe nur neuere POI und Karten reingemacht und es "läuft" einwandfrei, nachdem ich zuerst auch die automatischen Suche von GPS-Sensot und TMC-empfänger laufen liess.

Er redet übrigens von iGO8 :)

Was ich nicht feststellen konnte ist, wie gut der "POI"-Warner läuft, da von der Schweiz offenbar keine Radars mehr eingelesen werden - vermutlich weil es hier verboten ist...?

Genau deswegen, aber da gibt es auch eine Lösung, mußt du mal die SUFU nutzen

Morgen fahr ich mal nach Singen, den Wagen in Service bringen, ich bin mir aber nicht sicher ob es da unterwegs einen Kasten hat....

Aber ob es da shon funktioniert? Ich meine gelesen zu haben das es auch in Grenznähe schon nicht mehr funktionierte.
Das einzige was da mehr wie gewöhnungsbedürftig ist sind die Buttons, die kaum zu erkennen sind.
Und heute ist mir einige Male das Windows-Startmenü gekommen, was mich während der Fahrt kurz irritierte

Wie, einfach so während der Navigation? Mit GP oder iGO?
Zuletzt geändert von bernief am Do Mai 26, 2016 9:18 am, insgesamt 1-mal geändert.
Navi: E4440, 128MB-Ram, 2GB MFD, 8GB-SDHC Karte
Software: GoPal 5.5, MN7, iGO832.90500, PRIMO 2.0, Becker 50, alles inkl TMC-PRO. Alle mit neuestem Kartenmaterial
Benutzeravatar
bernief
Spezialist
 
Beiträge: 803
Registriert: Sa Apr 03, 2010 2:32 pm
Wohnort: Am großen Wasser wohn ich ;)
Danke gegeben: 206 mal
Danke bekommen: 20 mal

#12 » Beitragvon jonnyswiss » Mi Nov 10, 2010 7:51 pm

Jep, das war ausschliesslich das iGO.
Ich bin damit über die Grenze gefahren - welche Probleme sollte es da denn genau geben, ausser dass es den Grenzposten nicht angezeigt hat?

Wie, einfach so während der Navigation? Mit GP oder iGO?

Mit iGo, und natürlich nicht von alleine, habe ich doch ein klein wenig damit herumspielen müssen um herauszufinden, was da wo versteckt ist und was das dann auch macht.
Aber scheinbar, wenn man an der linken Ecke unten draufdrückt ragen da noch einige Pixel weit vom Startmenü her, optisch aber unsichtbar, ins Bild rein, ich konne es jedeanfalls problemlos mit dem Finger (ohne Stift) reproduzieren.
Liegt möglicherweise dran, dass die Auflösung bei meinem E3230 "nur" 240x320 ist?

Ehm, wi emeinst du das, dass es POI's, resp. Blitzer im Board hat?
Mir folgender Suche habe ich hier keine gefunden: "iGO8 + poi" und "iGO8 + Blitzer"

Ach so, du meinst das mit dem Hexeditor, wo man das SUI zum XYZ umbenennen soll...
Zuletzt geändert von jonnyswiss am Do Mai 26, 2016 9:18 am, insgesamt 1-mal geändert.
Navi: Medion E3230
Software: GoPal 5.5 mit Karten 2010.06 und iGo8.3.2.90500

jonnyswiss
Junior Navigator
 
Beiträge: 6
Registriert: Mo Nov 08, 2010 6:19 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#13 » Beitragvon bernief » Do Nov 11, 2010 8:16 am

jonnyswiss hat geschrieben:Jep, das war ausschliesslich das iGO.
Ich bin damit über die Grenze gefahren - welche Probleme sollte es da denn genau geben, ausser dass es den Grenzposten nicht angezeigt hat?
Mit iGo, und natürlich nicht von alleine, habe ich doch ein klein wenig damit herumspielen müssen um herauszufinden, was da wo versteckt ist und was das dann auch macht.
Aber scheinbar, wenn man an der linken Ecke unten draufdrückt ragen da noch einige Pixel weit vom Startmenü her, optisch aber unsichtbar, ins Bild rein, ich konne es jedeanfalls problemlos mit dem Finger (ohne Stift) reproduzieren.
Liegt möglicherweise dran, dass die Auflösung bei meinem E3230 "nur" 240x320 ist?

Ist leder so, kann man nur ein wenig verbessern, z.B. so
gegen die aufpoppende Taskleiste. Nach Start von iGo ( bei anderen Programmen weiß ich nicht ob das auch so ist) rechts unten in die Ecke klicken und dann auf "Desktop" klicken. Dann sollte die Taskleiste bis zum nächsten Start nicht mehr aufpoppen
Aber eigentlich sollte nach einem RESET des Gerätes die Taskleiste völlig unsichtbar sein

Ehm, wi emeinst du das, dass es POI's, resp. Blitzer im Board hat?
Mir folgender Suche habe ich hier keine gefunden: "iGO8 + poi" und "iGO8 + Blitzer"

Ach so, du meinst das mit dem Hexeditor, wo man das SUI zum XYZ umbenennen soll...

Genau das meinte ich, kann dir dazu aber nichts weiter sagen, denn in der Schweiz war ich bisher nicht :cray:
Zuletzt geändert von bernief am Do Mai 26, 2016 9:18 am, insgesamt 1-mal geändert.
Navi: E4440, 128MB-Ram, 2GB MFD, 8GB-SDHC Karte
Software: GoPal 5.5, MN7, iGO832.90500, PRIMO 2.0, Becker 50, alles inkl TMC-PRO. Alle mit neuestem Kartenmaterial
Benutzeravatar
bernief
Spezialist
 
Beiträge: 803
Registriert: Sa Apr 03, 2010 2:32 pm
Wohnort: Am großen Wasser wohn ich ;)
Danke gegeben: 206 mal
Danke bekommen: 20 mal

#14 » Beitragvon jonnyswiss » Do Nov 11, 2010 4:30 pm

Uups, mein Text ist verschwunden... na ja...

Nun, ich denke, wenn man den Bug kennt, dann kann man auch damit umgehen, also nicht weiter tragisch. :gamer:

Ich habe heute morgen ein Teil der iGO8.exe so umfrisiert und es funktioniet tatsächlich einwandfrei - aber damit sollte man sich in der Schweiz wirklich nicht erwischen lassen, dei achten nämlich schon drauf, wer vor einem Blitzer auf die Bremsen steigt und ziehen die dann raus.
Dann ist das Gerät weg und kostet noch einige hundert Franken Busse, plus Gerichtskosten.... :cray:

Alerdings hab ich mich heute schon über die Mobilen Blitzerdaten genervt, das Kistchen pipt andauernd, wo gar nichts ist, und genau dort, am Rondell auf, resp. von der Autobahn her, wo von der Bahn weg eine Begrenzung von zuerst auf 100 (tunnel), dann 80 und schliesslich mit 60Km/h auf das Rondel zu, da stand ein Polizeibus drauf und aus der geöffenten Klappe wartete der Polizist auf die Schnellfahrer - da hat hat das Kistchen nichts gesagt. (logisch, oder?)
Ich halte die mobilen Blitzer sowieso für Blödsinn, da inzwischen ja alle Navis Tempowarnung eingebaut haben, und ich denke, dass da eine Abteilung von Polizisten da bewusst Fehldaten eingeben, denn genau auf dieser Autobahn ist die Geschwindigkeit nach dem Tunnel frei und dort hat das Gerät zu reklamieren begonnen (und nein, es hat da keine Strasse quer zur Autobahn)...
Ich muss an irgend eine Datei kommen, wo keine mobilen Blitzer drin sind, das nervt ja nur.

Dumme frage dazu, ich habe die Seite Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein mit Speedcam gefunden, und da sind die Länder einzeln zu haben.

Wenn ich aber z.B. Frankreich und Deutschland zusammen haben will, reicht es da, wenn ich diese beiden Text-Files zusamenführe, resp, die einen bei der Anderen reinkopiere?

Das wäre dann nämlich super einfach immer die aktuellsten Blitzer drin zu haben....

Ehm, das hat jetzt aber eigentlich nichts mehr mit dem Thema, dem tollen Skin zu tun.... :smilie_d_002:
Zuletzt geändert von jonnyswiss am Do Mai 26, 2016 9:18 am, insgesamt 1-mal geändert.
Navi: Medion E3230
Software: GoPal 5.5 mit Karten 2010.06 und iGo8.3.2.90500

jonnyswiss
Junior Navigator
 
Beiträge: 6
Registriert: Mo Nov 08, 2010 6:19 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#15 » Beitragvon bernief » Do Nov 11, 2010 4:59 pm

jonnyswiss hat geschrieben:
Ehm, das hat jetzt aber eigentlich nichts mehr mit dem Thema, dem tollen Skin zu tun.... :smilie_d_002:
Das stimmt wohl, deswegen nur noch ganz kurz eins dazu, es gibt auch Speedcamtext nur mit festen Blitzern :o
Zuletzt geändert von bernief am Do Mai 26, 2016 9:18 am, insgesamt 1-mal geändert.
Navi: E4440, 128MB-Ram, 2GB MFD, 8GB-SDHC Karte
Software: GoPal 5.5, MN7, iGO832.90500, PRIMO 2.0, Becker 50, alles inkl TMC-PRO. Alle mit neuestem Kartenmaterial
Benutzeravatar
bernief
Spezialist
 
Beiträge: 803
Registriert: Sa Apr 03, 2010 2:32 pm
Wohnort: Am großen Wasser wohn ich ;)
Danke gegeben: 206 mal
Danke bekommen: 20 mal

#16 » Beitragvon bernief » Sa Dez 15, 2012 6:24 pm

Sorry für das wieder "hochholen"
Hat irgend jemand noch diese Dateien zu liegen? Ich habe die leider verbasselt und brauche die jetzt aber für ein kleines 3,5" Navi das ich fertig machen will. Ich bin von GP6 immer noch nicht überzeugt und der Besitzer will auch das GP5.5 behalten
Wenn es jemand noch irgendwo zu liegen haben sollte bitte hochladen und mir den Link schicken :smilie_d_002:
Navi: E4440, 128MB-Ram, 2GB MFD, 8GB-SDHC Karte
Software: GoPal 5.5, MN7, iGO832.90500, PRIMO 2.0, Becker 50, alles inkl TMC-PRO. Alle mit neuestem Kartenmaterial
Benutzeravatar
bernief
Spezialist
 
Beiträge: 803
Registriert: Sa Apr 03, 2010 2:32 pm
Wohnort: Am großen Wasser wohn ich ;)
Danke gegeben: 206 mal
Danke bekommen: 20 mal

Vorherige

Zurück zu Skins



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste