TomTom - Android GPS Navigation

Alles was älter und nicht mehr ganz aktuell, aber dennoch brauchbar sein könnte, kommt hier rein.

TomTom - Android GPS Navigation

#1 » Beitragvon bodo9 » Mi Nov 14, 2012 2:44 pm

Hallo,

Herzlichen Dank für das zur Verfügung stellen der Daten. Doch leider habe ich ein Problem.
Ich habe die App auf der externen SD-Card meines Samsung Galaxy GT-I9000 installiert und alle Dateien der Westeuropa-Karte nach Vectra2's Anleitung auf diese Karte (noch 10 GB freier Speicherplatz) kopiert. Doch leider kommt trotz eingeschaltetem und ansonsten funktionierendem WiFi-Empfang jeweils kurz nach dem Start der App die Meldung:
"Es kann keine Verbindung zu TomTom hergestellt werden. Versuchen sie es später noch einmal."
Woran kann das liegen bzw. was mache ich falsch?
Zuletzt geändert von bodo9 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

bodo9
Junior Navigator
 
Beiträge: 1
Registriert: So Nov 07, 2010 11:16 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#2 » Beitragvon Vectra2 » Mi Nov 14, 2012 9:34 pm

Gerade installiert Samsung Galaxy GT-I9000 und läuft!!!!! :-))
Zuletzt geändert von Vectra2 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

Vectra2
Junior Navigator
 
Beiträge: 37
Registriert: Do Dez 22, 2011 1:09 pm
Danke gegeben: 0 mal
Danke bekommen: 2 mal

#3 » Beitragvon bernief » Sa Mär 16, 2013 5:20 pm

Hi ihr alle hier

Ich versuche seit ein paar Stunden auf einem Pearl Tablet X2G Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein zu installieren.
Die Installation als solches verläuft Fehlerfrei.
Wenn ich dann TT starte erschein nach einer Weile die Fehlermeldung
Es kann keine Verbindung zu TomTom hergestellt werden. Versuchen Sie es später noch einmal
Ich habe auch schon die .metadata.xml überprüft, aber da ist auch alles i.O.
Laut dem Gerät heißt die sdcard auch so. Bin im Moment ziemlich ratlos.

Wer hat noch eine Idde was ich versuchen kann?
Zuletzt geändert von bernief am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.
Navi: E4440, 128MB-Ram, 2GB MFD, 8GB-SDHC Karte
Software: GoPal 5.5, MN7, iGO832.90500, PRIMO 2.0, Becker 50, alles inkl TMC-PRO. Alle mit neuestem Kartenmaterial
Benutzeravatar
bernief
Spezialist
 
Beiträge: 806
Registriert: Sa Apr 03, 2010 2:32 pm
Wohnort: Am großen Wasser wohn ich ;)
Danke gegeben: 219 mal
Danke bekommen: 20 mal

#4 » Beitragvon Downunder35m » So Mär 17, 2013 1:29 am

Ich habe es auch mal im Emulator und auf dem Pad probiert, funktioniert einwandfrei.
Denke mal es kommt drauf an welche Version man nimmt, bzw. wie man es installiert.
Zuletzt geändert von Downunder35m am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.
TT GO730, Navcore 9.004, aktuelle Karte von Australien, Bootloader 5.5256, 16GB SDHC mit Tomplayer und ttmaps
Kein Support per PM oder Email for newbies!
Passwort für meine Dateien: downunder
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
Downunder35m
Moderator
 
Beiträge: 1475
Registriert: Mi Okt 21, 2009 5:44 am
Danke gegeben: 0 mal
Danke bekommen: 69 mal

#5 » Beitragvon Mr. Anderson » Mo Mär 18, 2013 1:05 am

@ bernief

Auf meinem HTC One X+ bekomme ich dieselbe Fehlermeldung, konnte mich aber auch noch nicht wirklich näher damit befassen. Gut möglich, dass Downunder35m recht hat und es darauf ankommt, WELCHE und WIE.

Vlt. möchtest du mal eine von Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein probieren?!
Zuletzt geändert von Mr. Anderson am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.
Bild GO 930 Traffic | NCs 9.510/9.702 | BL 5.5279 | MAPs 10xx i. a.
Benutzeravatar
Mr. Anderson
Administrator
 
Beiträge: 1857
Registriert: Mo Mär 15, 2010 2:04 am
Wohnort: Matrix
Danke gegeben: 12 mal
Danke bekommen: 318 mal

#6 » Beitragvon kackstift » Fr Apr 26, 2013 9:59 pm

Ich wollte grad die Karte aktualisieren und habe dazu die gesamte App deinstalliert (hätte nicht sein müssen, weis cih jetzt leider selbst :( ). Jetzt lässt sich leider die App nicht mehr installieren ... "Installation ist fehlgeschlagen".

Muss ich irgendwas beachten/ändern/von hand löschen oder so?

Danke :)
Zuletzt geändert von kackstift am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

kackstift
Junior Navigator
 
Beiträge: 22
Registriert: Fr Jan 27, 2012 3:41 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#7 » Beitragvon Mr. Anderson » Fr Apr 26, 2013 11:00 pm

Wenn die "alte" App komplett deinstalliert ist, sollte eine Neuinstallation funktionieren. Wenn du eine von Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein nimmst, kannst du die App inkl. aktueller Karte problemlos auf deinem Smartphone installieren.
Zuletzt geändert von Mr. Anderson am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.
Bild GO 930 Traffic | NCs 9.510/9.702 | BL 5.5279 | MAPs 10xx i. a.
Benutzeravatar
Mr. Anderson
Administrator
 
Beiträge: 1857
Registriert: Mo Mär 15, 2010 2:04 am
Wohnort: Matrix
Danke gegeben: 12 mal
Danke bekommen: 318 mal

#8 » Beitragvon Downunder35m » Sa Apr 27, 2013 3:40 am

Bei einigen Version und Geräte wird TT im internen Speicher installiert.
Klappt die Neuinstallation nicht muss man mal das System nach der APK und dem TT Ordner durchsuchen, nachdem sie gelöscht sind klappt die Installation wieder.
Zuletzt geändert von Downunder35m am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.
TT GO730, Navcore 9.004, aktuelle Karte von Australien, Bootloader 5.5256, 16GB SDHC mit Tomplayer und ttmaps
Kein Support per PM oder Email for newbies!
Passwort für meine Dateien: downunder
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
Downunder35m
Moderator
 
Beiträge: 1475
Registriert: Mi Okt 21, 2009 5:44 am
Danke gegeben: 0 mal
Danke bekommen: 69 mal

#9 » Beitragvon JimKnopf3000 » Sa Apr 27, 2013 7:42 am

Hi,
hab aktuell die APK 1.1.1 mit der Karte W-Europa V895.4453 stabil laufen. Jetzt möchte ich gern meine Karte aktualisieren. Was muss ich beachten, wie gehe ich vor?
Zuletzt geändert von JimKnopf3000 am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.

JimKnopf3000
Junior Navigator
 
Beiträge: 1
Registriert: Mo Sep 19, 2011 5:06 pm
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#10 » Beitragvon Downunder35m » Sa Apr 27, 2013 7:46 am

Einfach den Kartenordner mit der neuen Karte ersetzen, klappte bei mir ohne jedes Problem.
Ansonsten die alte TT Version deinstallieren und ein Paket mit Karte und APK erneut installieren.
Zuletzt geändert von Downunder35m am Do Mai 26, 2016 9:23 am, insgesamt 1-mal geändert.
TT GO730, Navcore 9.004, aktuelle Karte von Australien, Bootloader 5.5256, 16GB SDHC mit Tomplayer und ttmaps
Kein Support per PM oder Email for newbies!
Passwort für meine Dateien: downunder
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Um diesen versteckten Text lesen zu können, mußt du registriert und angemeldet sein
Benutzeravatar
Downunder35m
Moderator
 
Beiträge: 1475
Registriert: Mi Okt 21, 2009 5:44 am
Danke gegeben: 0 mal
Danke bekommen: 69 mal

Nächste

Zurück zu Android - Archiv



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast