Neuinstallation Gopal 5.5 auf Medion E4430 funktioniert nich

Neuinstallation Gopal 5.5 auf Medion E4430 funktioniert nich

#1 » Beitragvon cheese2707 » So Aug 29, 2010 12:41 pm

Hallo liebes Forum,

Ich hoffe ich bin hier richtig mit meinem Problem:

Ich habe ein Medion E4430 (MD 96930) und hätte gerne die 5.5er Version mit neuen Maps draufgespielt.
Nun habe ich mir die Software besorgt und wie beschrieben auf die SD-Karte (4GB SDHC Sandisk) gespielt. Navi wurde resettet, Installation ohne ersichtlichen Fehler durchgeführt und danach kam die Sprachauswahl. Ich wähle "deutsch" aus, das Navi startet neu und bleibt am roten GoPal-Schirm hängen.

Ebenfalls scheitern tu ich am Softreset. Laut Hersteller: "Man bewirkt einen SoftReset durch Drücken mit der Spitze des Zeigestifts in die Reset Öffnung auf der Unterseite des MEDION-Navigators. "
Die Löcher die ich finden kann sind: SD-Slot, TMC-Buchse, USB-Anschluss, Mikrofon, und 2 versenkte Schrauben - wie funktioniert das also bei mir?


Was habe ich falsch gemacht? Hoffe ihr könnt mir helfen

thx4help
Zuletzt geändert von cheese2707 am Do Mai 26, 2016 9:17 am, insgesamt 1-mal geändert.

cheese2707
Junior Navigator
 
Beiträge: 1
Registriert: So Aug 29, 2010 11:48 am
Danke gegeben: 0 mal
Danke bekommen: 0 mal

#2 » Beitragvon Pumuckel » Mo Aug 30, 2010 6:30 pm

Auf jeden Fall solltest Du die polnische Sprache im Ordner "1" löschen. Die ist meistens schadhaft und verursacht den Abbruch. Jetzt muß Du die Prozedur aber komplett von vorne neu beginnen.

... Pumuckel
Erst wird in den Anleitungen und FAQ's gelesen und dann gefragt, denn ich bin ein Kobold und kein Knecht!

Pumuckel
Navigator
 
Beiträge: 105
Registriert: Sa Mär 06, 2010 3:36 pm
Danke gegeben: 0 mal
Danke bekommen: 1 mal


Zurück zu Allgemeine Diskussion über GoPal



 


  • Verwandte Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron